Performance Degradation - ANZ Region
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 17:55 AEST
Monitoring
Our engineers have resolved the underlying issues and we are continuing to monitor the platform.
Posted Jan 29, 2020 - 14:03 AEST
Update
Our engineers are still investigating the root cause, further updates will be provided as they become available.
Posted Jan 29, 2020 - 12:08 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within the platform. Services are still operational however may be slower than normal.

Our engineers are currently investigating the root cause.
Posted Jan 29, 2020 - 10:43 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience).