DP Processing Times - UK Region / 2018B
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 03:08 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2020 - 02:35 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within DP Processing. Services are still operational however may be slower than normal.

Our engineers are currently investigating the root cause.
Posted Mar 10, 2020 - 01:39 AEST
This incident affected: Software as a Service - United Kingdom & Europe (Batch Services (DP Jobs)).