Login Issues - Australian Federal Government
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 05, 2019 - 14:54 AEST
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jun 05, 2019 - 14:51 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 05, 2019 - 11:26 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 05, 2019 - 11:22 AEST
Investigating
We have identified a selection of federal government customer environments experiencing issues logging in to CiAnywhere.

Our engineers are currently investigating the root cause.
Posted 4 months ago. Jun 05, 2019 - 11:15 AEST
This incident affected: Software as a Service - GovCloud Australia (2018A).