Performance Degradation - All Regions

Incident Report for TechnologyOne

Resolved

This incident has been resolved.
Posted Jul 18, 2022 - 13:16 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2022 - 13:04 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 18, 2022 - 12:52 AEST

Update

We are continuing to investigate this issue.
Posted Jul 18, 2022 - 12:52 AEST

Investigating

We have identified a selection of customer environments experiencing performance degradation within Ci. Services are still operational however may be slower than normal.

Our engineers are currently investigating the root cause.
Posted Jul 18, 2022 - 12:26 AEST