DP processing delays on 2018B - ANZ
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 11, 2019 - 10:36 AEST
Monitoring
The delays in DP job processing are reducing and services should return to normal shortly.
Posted 4 months ago. Jun 11, 2019 - 09:14 AEST
Investigating
There are currently delays in DP job processing for ANZ 2018B customers.
Our engineers are working to address the delays and we will provide an update shortly.
Posted 4 months ago. Jun 11, 2019 - 07:55 AEST
This incident affected: Software as a Service - Australia & New Zealand (Batch Services (DP Jobs), 2018B).