Performance Degradation - Timetabling & Scheduling Services
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 02:08 AEST
Investigating
We have identified problems with some environments failing to launch successfully. Our teams are currently investigating and will update the status as soon as possible.
Posted Apr 11, 2024 - 16:15 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience) and Software as a Service - United Kingdom & Europe (User Experience).