CPM Warehouse Import Issues - ALL Region / Fastline 2023B (448) Release
Incident Report for TechnologyOne
Resolved
Following close monitoring of the latest software update, we're pleased to report no recurrence of the issue. We encourage all affected customers to consult the Known Issues page for additional guidance on safeguarding your data integrity.

https://customercommunity.technologyonecorp.com/s/article/00628621

The TechnologyOne team extends our gratitude for your understanding and cooperation throughout this process.
Posted Feb 01, 2024 - 16:19 AEST
Update
We are pleased to advise that the upgrade process for UK and European regions has been successfully completed.

This follows our earlier announcement regarding the successful upgrade of our ANZ customers on Fastline 2023B (448) to Fastline 2023B (457) overnight.

Our engineering team continues to closely monitor the software's stability to ensure optimal performance and a smooth experience for all users. We will maintain vigilant oversight and provide any necessary support during this transition period

Action Required for 2023B Production Customers who were on Fastline 448 and now 457:

We acknowledge that the issue introduced in Fastline 448 may have affected some of your data. We are committed to providing the necessary support to ensure the integrity of your data. Please visit the Known Issue Article for next steps.

https://customercommunity.technologyonecorp.com/s/article/00628621

If you are unsure what snapshot you are on please see this article:

https://customercommunity.technologyonecorp.com/s/article/How-to-Identify-Your

We express our gratitude for your patience and apologise for any inconvenience caused.
Posted Jan 31, 2024 - 22:11 AEST
Monitoring
We're pleased to announce that ANZ customers on 2023B Fastline (448) have been successfully upgraded to Fastline 2023B (457) overnight. Upgrades for UK and European customers are currently underway. Our engineering team is diligently monitoring the software's stability and we plan to provide a further update before the close of business today.
Thank you for your patience and we sincerely apologies for any inconvenience this may have caused you.
Posted Jan 31, 2024 - 11:13 AEST
Update
Our teams have pinpointed the source of the problem. Consequently, we plan to upgrade all impacted Production and Non Production environments from 2023B Fastline (448) to a new snapshot (2023B Fastline (457). This updated snapshot will replicate the configuration of snapshot 448, while eliminating the issue that was previously identified in it.

For more information, please refer to the published Known Issue link as below:
https://customercommunity.technologyonecorp.com/s/article/00628621
Posted Jan 30, 2024 - 16:41 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2024 - 14:58 AEST
Identified
Our teams have detected a problem whereby ETL is storing "System.Object[]" instead of blank or null string values via Warehouse Table Import.

For more information, please refer to the published Known Issue link as below:
https://customercommunity.technologyonecorp.com/s/article/00628621

Our engineers are currently working towards identifying a resolution. We shall aim to provide an update in the next 60 minutes.
Posted Jan 30, 2024 - 13:45 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience) and Software as a Service - United Kingdom & Europe (User Experience).