Planned Maintenance - Non-Customer Infrastructure

Scheduled for Sep 26, 17:00 - 21:00 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 20, 2026 - 07:57 AEST

Scheduled

On Saturday, 26th of September, between 5:00 pm and 9:00 pm (AEST) / 8:00 am and 12:00 noon (BST), we will perform planned maintenance to upgrade non-customer infrastructure.

During this maintenance window, customers may experience brief interruptions to some services, although we expect any impact to be minimal. Our engineering team will be actively monitoring all systems throughout the maintenance and will respond promptly to any unexpected issues.

As a precaution, certain operational activities may be delayed or interrupted during this maintenance window, including:
- Scheduled DP Jobs
- Customer refreshes
- Major release upgrades
- Mainline and Fastline moves
- EAS Software Downloads

Customers with planned service requests scheduled during this period are encouraged to raise a Customer Community case to have these activities moved to the next available date.

No action is required from customers unless they have a planned service activity during this period. We will provide updates on this status page if there are any changes to the planned maintenance or its expected impact.
Posted Aug 19, 2026 - 13:30 AEST
This scheduled maintenance affects: Software as a Service - Australia & New Zealand (Batch Services (DP Jobs)), Software as a Service - United Kingdom & Europe (Batch Services (DP Jobs)), and Software as a Service - GovCloud Australia (Batch Services (DP Jobs)).