Login Issues - ANZ - 2018B
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 11, 2019 - 11:32 AEST
Monitoring
Fix has been implemented and environments are available.
The team is monitoring the situation and working on determining the root cause.
Posted 2 months ago. Jun 11, 2019 - 09:43 AEST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Jun 11, 2019 - 09:41 AEST
Identified
2018B customer environments were recently experiencing issues logging in to 2018B

Our engineers have implemented a fix and all environments are starting to become available.
The team is monitoring the situation and working on determining the root cause.
Posted 2 months ago. Jun 11, 2019 - 09:24 AEST
This incident affected: Software as a Service - Australia & New Zealand (2018B).