Login Issues - Ci ANZ - on 2019A
Incident Report for TechnologyOne
Resolved
The fix has been implemented.
Ci on 2019A is now available
Posted 3 months ago. May 27, 2019 - 07:55 AEST
Identified
The cause of the issue has been identified and a fix is being implemented.
This will take up to two hours to complete.
We will continue to keep you informed of progress.
Posted 3 months ago. May 27, 2019 - 07:03 AEST
Update
*Correction to services impacted*

We have identified a selection of 2019A customer environments experiencing issues logging in to Ci.

Our engineers are currently investigating the root cause.
Posted 3 months ago. May 27, 2019 - 06:46 AEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 27, 2019 - 06:42 AEST
Investigating
We have identified a selection of 2019A customer environments experiencing issues logging in to CiAnywhere.

Our engineers are currently investigating the root cause.
Posted 3 months ago. May 27, 2019 - 06:37 AEST
This incident affected: Software as a Service - Australia & New Zealand (2019A).