Performance Degradation - ANZ Region
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 08:17 AEST
Monitoring
This issue has now been resolved, we are continuing to monitor the situation.
Posted Jan 27, 2020 - 23:22 AEST
Identified
The underlying cause of the intermittent issues being experienced has been identified and our teams are working through resolution.
Posted Jan 27, 2020 - 22:33 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within CiAnywhere and Ci. Services are intermittently operational.

Our engineers are currently investigating the root cause.
Posted Jan 27, 2020 - 22:06 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience).