Performance Degradation - ANZ 2019B
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 16:31 AEST
Monitoring
Performance is back to normal and services are currently being monitored.
Posted Sep 11, 2019 - 15:25 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within 2019B. Services are still operational however may be slower than normal.
Posted Sep 11, 2019 - 13:41 AEST
This incident affected: Software as a Service - Australia & New Zealand (2019B).