Performance Degradation - ANZ Region - 2022B Spatial Cloud
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 17:18 AEST
Monitoring
A fix has been implemented and we are currently monitoring the fix.
Posted Sep 15, 2023 - 17:02 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2023 - 16:23 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within Spatial (2022B).
Services are still operational however may be slower than normal.

Our engineers are currently investigating the root cause.
Posted Sep 15, 2023 - 14:50 AEST
This incident affected: Software as a Service - Australia & New Zealand (Spatial Cloud).