Performance Degradation - ANZ Region / 2019B Release Only
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 11:56 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2020 - 11:19 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2020 - 10:29 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within 2019B. Services are still operational however may be slower than normal.

Our engineers are currently investigating the root cause.
Posted Apr 06, 2020 - 09:40 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience).