UpStream Provider Service Degradation - ANZ, FEDGOV & UK Region
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 13:01 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2020 - 10:57 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2020 - 10:04 AEST
Investigating
We have identified that our upstream provider is experiencing service degradation. Services are still operational however may be slower than normal.
Posted Mar 31, 2020 - 10:04 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience), Software as a Service - United Kingdom & Europe (User Experience), and Software as a Service - GovCloud Australia (User Experience).