Performance Degradation - ANZ Region 2019B
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 14:35 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2020 - 13:23 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2020 - 13:03 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within the platform. Services are still operational however may be slower than normal.
Posted Feb 18, 2020 - 12:38 AEST
This incident affected: Software as a Service - Australia & New Zealand (2019B).