Performance and Connection Issues - CiAnywhere / ANZ Region / 2022B / 2023B Release
Incident Report for TechnologyOne
Resolved
This incident is now resolved.

We thank you for your patience and understanding while we worked towards restoring the services.
Posted Mar 07, 2024 - 15:06 AEST
Monitoring
A fix has been implemented and we are currently monitoring the services for stability.

An update on the preliminary root cause will be shared prior to resolving this incident.

Thank you
Posted Mar 07, 2024 - 14:31 AEST
Identified
Our team of engineers have identified the root cause and are in the process of applying a fix that would restore the services back to standard operating levels.

We aim to provide you with an update in the next 30 minutes.

Thank you.
Posted Mar 07, 2024 - 13:56 AEST
Investigating
We have identified an issue with some customer environments experiencing connection issues and performance degradation within CiAnywhere / ANZ Region / 2022B / 2023B Release.

Our engineers are currently investigating the root cause. Further updates will be provided.

Thank you.
Posted Mar 07, 2024 - 13:29 AEST
This incident affected: Software as a Service - Australia & New Zealand (Spatial Cloud).