Performance Degradation - ANZ Region / 2023A Release
Incident Report for TechnologyOne
Resolved
Great news! We are confident that the fix in place has resolved this incident. The root cause has been identified as a service disruption linked to a configuration limit at our upstream provider. Our team of engineers has diligently worked in partnership with our upstream provider to ensure that the issue has been addressed and preventive measures are in place to prevent similar recurrences.

We apologize for any inconvenience this caused and thank you for your cooperation while we resolved this incident
Posted Mar 04, 2024 - 11:31 AEST
Monitoring
A fix has been implemented and we are currently monitoring the services for stability.
An update on the preliminary root cause will be shared prior to resolving this incident. Thank you
Posted Mar 04, 2024 - 09:15 AEST
Identified
Our engineers have identified the issue and are in the process of applying a fix.

The next update will be provided once we have applied and tested the fix.

Thank you.
Posted Mar 04, 2024 - 08:22 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within ANZ.
Our engineers are currently investigating the root cause.

We will provide another update within the next 60 minutes.

Thank you.
Posted Mar 04, 2024 - 08:07 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience).