Intermittent Login Issues - ANZ 2019A
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 20, 2019 - 21:54 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 20, 2019 - 14:35 AEST
Investigating
We have identified a selection of customer environments experiencing intermittent issues logging in to 2019A

Our engineers are currently investigating the root cause.
Posted 4 months ago. Jun 20, 2019 - 14:23 AEST
This incident affected: Software as a Service - Australia & New Zealand (2019A).