Performance Degradation - ANZ Region (excl Federal Government)
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 08:07 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 18:14 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2024 - 16:04 AEST
Investigating
We have identified an intermittent issue with CiA reporting time-out pop up on screen, for a select set of customers in the ANZ region.
Posted Feb 14, 2024 - 16:04 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience).