Failure HSF:500 internal server error when launching Ci in the Cloud
Incident Report for TechnologyOne
Resolved
This incident is now resolved.

Thank you.
Posted Nov 13, 2023 - 16:37 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2023 - 16:11 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2023 - 15:54 AEST
Investigating
We have identified a selection of customer environments experiencing issues connecting to Ci in the Cloud.

Our engineers are currently investigating the root cause and further updates will be provided.

Thank you.
Posted Nov 13, 2023 - 14:16 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience, Ci in the Cloud).