Performance Degradation - ANZ Region
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 03, 2019 - 12:20 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Sep 03, 2019 - 09:54 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Sep 03, 2019 - 09:16 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within the TechnologyOne application. Services are still operational however may be slower than normal.
Posted 18 days ago. Sep 03, 2019 - 08:47 AEST
This incident affected: Software as a Service - Australia & New Zealand (2018B, 2018A, 2019A).