Ci in the Cloud - UK Region
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 20:24 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2020 - 17:57 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2020 - 17:56 AEST
Investigating
We have identified a selection of customer environments experiencing issues connecting and utilising Ci in the Cloud.

Our engineers are currently investigating the root cause.
Posted Apr 27, 2020 - 17:18 AEST
This incident affected: Software as a Service - United Kingdom & Europe (Ci in the Cloud).