Service Disruption for a subset of customers / ANZ Region / 2024A Release

Incident Report for TechnologyOne

Resolved

After 1 hour monitoring this incident is now resolved.

We apologise for how you and your business may have been affected by this incident.
Posted Aug 06, 2025 - 15:38 AEST

Monitoring

Our team has verified the implementation of a fix is complete for ANZ Region / 2024A Release (Retired Release).

We will monitor the logs for the next 1 hour to ensure no further customers are impacted.
Posted Aug 06, 2025 - 14:32 AEST

Identified

Our team has identified a fix which is being implemented now for ANZ Region / 2024A Release.

We anticipate the implementation of the fix to take 60 minutes to complete and verify.
Posted Aug 06, 2025 - 14:12 AEST

Investigating

We are investigating an issue impacting service for ANZ Region / 2024A Release (Retired Release).

Impact/Error/How to verify: A subset of customers in ANZ Region for 2024A Release are experiencing sub-optimal performance / connection errors in Ci Anywhere / Ci.

Due to the investigation, the next update will be provided in 60 minutes, or sooner if new information becomes available.
Posted Aug 06, 2025 - 13:53 AEST
This incident affected: Software as a Service - Australia & New Zealand (Ci in the Cloud, Ci Anywhere).