AU GovCloud Emergency Maintenance - 22/01/2020
Incident Report for TechnologyOne
Resolved
The scheduled maintenance has been completed.
Posted Jan 22, 2020 - 20:58 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2020 - 20:58 AEST
Update
The maintenance has commenced.
Posted Jan 22, 2020 - 20:00 AEST
Identified
Please be advised that between 8:00pm 22/01/2020 and 9:00pm 22/01/2020 Australian Eastern Standard Time, we will be carrying out emergency maintenance on the Australian GovCloud SaaS Service.

During this window, there may be a service interruption of up to 1 hour.
Posted Jan 22, 2020 - 16:24 AEST
This incident affected: Software as a Service - GovCloud Australia (2018A, 2017A, 2016B, 2019A, 2018B, 2019B).